A key used to represent an item stored in an ExportLinetypeTable.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public class ExportLinetypeKey : IDisposable
Visual Basic
Public Class ExportLinetypeKey _
	Implements IDisposable
Visual C++
public ref class ExportLinetypeKey : IDisposable

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..ExportLinetypeKey

See Also