Gets storage value as integer when its PrimitiveType is integer.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public int AsInteger() |
Visual Basic |
---|
Public Function AsInteger As Integer |
Visual C++ |
---|
public: int AsInteger() |
Return Value
The int value.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InapplicableDataException | The primitive type is not integer. |