Type of deformed shape text visualization.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public AnalysisDisplayStyleDeformedShapeTextLabelType TextLabelType { get; set; } |
Visual Basic |
---|
Public Property TextLabelType As AnalysisDisplayStyleDeformedShapeTextLabelType Get Set |
Visual C++ |
---|
public: property AnalysisDisplayStyleDeformedShapeTextLabelType TextLabelType { AnalysisDisplayStyleDeformedShapeTextLabelType get (); void set (AnalysisDisplayStyleDeformedShapeTextLabelType value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |