Defines text visualization types for deformed shape settings of analysis display style.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Since: 2013
Syntax
C# |
---|
public enum AnalysisDisplayStyleDeformedShapeTextLabelType |
Visual Basic |
---|
Public Enumeration AnalysisDisplayStyleDeformedShapeTextLabelType |
Visual C++ |
---|
public enum class AnalysisDisplayStyleDeformedShapeTextLabelType |
Members
Member name | Description |
---|---|
ShowAll | Show vector text label for each point |
ShowNone | Don't show deformed shape text labels |
ShowPredefined | Show deformed shape text label only for points that have flag ValueAtPointFlags::DisplayText |