The id of the base level of stairs on which the NumberSystem is placed.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public LinkElementId PlacementLevelId { get; } |
Visual Basic |
---|
Public ReadOnly Property PlacementLevelId As LinkElementId Get |
Visual C++ |
---|
public: property LinkElementId^ PlacementLevelId { LinkElementId^ get (); } |
Remarks
In multistory stairs, a stairs element could be a stair group or individual stair, this level could be the base level of group member or stairs element.