LinkElementId represents an element in a linked document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public class LinkElementId |
Visual Basic |
---|
Public Class LinkElementId |
Visual C++ |
---|
public ref class LinkElementId |
Remarks
The id contains two element ids:
- The id of the linked model element in host document.
- The id of the element in the linked model document.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..LinkElementId
Autodesk.Revit.DB..::..LinkElementId