Gets the Demand Current for given Load Classification

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public string GetLoadClassificationDemandCurrent(
	int nRow,
	int nCol
)
Visual Basic
Public Function GetLoadClassificationDemandCurrent ( _
	nRow As Integer, _
	nCol As Integer _
) As String
Visual C++
public:
String^ GetLoadClassificationDemandCurrent(
	int nRow, 
	int nCol
)

Parameters

nRow
Type: System..::..Int32
Row number of Load Summary Section
nCol
Type: System..::..Int32
Column number of Load Summary Section

Return Value

The Demand Current for the given Load Classification

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException The given row number nRow is invalid in Summary. -or- The given column number nCol is invalid in Summary.

See Also