The Fabric location in the host.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public FabricLocation FabricLocation { get; set; }
Visual Basic
Public Property FabricLocation As FabricLocation
	Get
	Set
Visual C++
public:
property FabricLocation FabricLocation {
	FabricLocation get ();
	void set (FabricLocation value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
Autodesk.Revit.Exceptions..::..DisabledDisciplineException When setting this property: None of the following disciplines is enabled: Structural.

See Also