Returns one UV coordinate at the given index.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public UV GetUV( int idx ) |
Visual Basic |
---|
Public Function GetUV ( _ idx As Integer _ ) As UV |
Visual C++ |
---|
public: UV^ GetUV( int idx ) |
Parameters
- idx
- Type: System..::..Int32
A zero-based index of a UV coordinate
Return Value
UV coordinates at the given index
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | The given value is not a valid index of a UV coordinate of the polymesh. A valid valure is not negative and is smaller than the number of UV coordinates in the polymesh. |