Gets the cell's text based on its type
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public string GetCellText(
SectionType sectionType,
int row,
int column
) |
Visual Basic |
---|
Public Function GetCellText ( _
sectionType As SectionType, _
row As Integer, _
column As Integer _
) As String |
Visual C++ |
---|
public:
String^ GetCellText(
SectionType sectionType,
int row,
int column
) |
Parameters
- sectionType
- Type: Autodesk.Revit.DB..::..SectionType
The requested section type
- row
- Type: System..::..Int32
Row Number in the Section
- column
- Type: System..::..Int32
Column Number in the Section
Return Value
The text for the given cell
Exceptions
See Also