The service identifier of the service.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2016

Syntax

C#
public int ServiceId { get; }
Visual Basic
Public ReadOnly Property ServiceId As Integer
	Get
Visual C++
public:
property int ServiceId {
	int get ();
}

See Also