This object contains information about a fabrication service.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public class FabricationService : IDisposable |
Visual Basic |
---|
Public Class FabricationService _ Implements IDisposable |
Visual C++ |
---|
public ref class FabricationService : IDisposable |
Remarks
A fabrication service defines what fabrication service buttons that can be used. Fabrication services are part of the fabrication configuration.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..FabricationService
Autodesk.Revit.DB..::..FabricationService