creates an AddInId object with a given GUID
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public AddInId( Guid val ) |
Visual Basic |
---|
Public Sub New ( _ val As Guid _ ) |
Visual C++ |
---|
public: AddInId( Guid val ) |
Parameters
- val
- Type: System..::..Guid
GUID value