Constructs a new KeynoteEntry from the given
key name, parent key name, and keynote text.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2015
Syntax
C# |
---|
public KeynoteEntry(
string key,
string parentKey,
string text
) |
Visual Basic |
---|
Public Sub New ( _
key As String, _
parentKey As String, _
text As String _
) |
Visual C++ |
---|
public:
KeynoteEntry(
String^ key,
String^ parentKey,
String^ text
) |
Parameters
- key
- Type: System..::..String
The key of this KeynoteEntry.
- parentKey
- Type: System..::..String
The parent key of this KeynoteEntry.
Empty string means this KeynoteEntry does not have a parent.
- text
- Type: System..::..String
The text associated with this KeynoteEntry
Exceptions
See Also