Represents an entry in the keynote table, containing the key value, keynote text, and parent key (if applicable).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public class KeynoteEntry : KeyBasedTreeEntry |
Visual Basic |
---|
Public Class KeynoteEntry _ Inherits KeyBasedTreeEntry |
Visual C++ |
---|
public ref class KeynoteEntry : public KeyBasedTreeEntry |