Returns the ids to be excluded by this filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public ICollection<ElementId> GetIdsToExclude()
Visual Basic
Public Function GetIdsToExclude As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetIdsToExclude()

Return Value

The collection of ids to exclude.

See Also