The full class name for the class providing the entry point to decide availability of this push button.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public string AvailabilityClassName { get; set; } |
Visual Basic |
---|
Public Property AvailabilityClassName As String Get Set |
Visual C++ |
---|
public: property String^ AvailabilityClassName { String^ get (); void set (String^ value); } |
Remarks
This is the class implementing IExternalCommandAvailability interface.