Obtains the schema of the ESEntity.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
Schema GetDataSchema()
Visual Basic
Function GetDataSchema As Schema
Visual C++
Schema^ GetDataSchema()

Return Value

Null if the server has no data.

See Also