The property labeled "Sealant" from the "Concrete" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018.1

Syntax

C#
public static string ConcreteSealant { get; }
Visual Basic
Public Shared ReadOnly Property ConcreteSealant As String
	Get
Visual C++
public:
static property String^ ConcreteSealant {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyInteger" with accepted values in the enumerated type "ConcreteSealantType".

See Also