Returns the RebarCoverType for the face specified by targetIndex. Returns null if no RebarHostData is present for target element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2018
Syntax
Visual Basic |
---|
Public Function GetTargetCoverType ( _
targetIndex As Integer _
) As RebarCoverType |
Visual C++ |
---|
public:
RebarCoverType^ GetTargetCoverType(
int targetIndex
) |
Parameters
- targetIndex
- Type: System..::..Int32
The index of the target. Should be between 0 and NumberOfTargets().
Exceptions
See Also