A named value for a clear cover distance.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public class RebarCoverType : ElementType |
Visual Basic |
---|
Public Class RebarCoverType _ Inherits ElementType |
Visual C++ |
---|
public ref class RebarCoverType : public ElementType |
Remarks
In Revit Structure, CoverTypes are the rows in the Rebar Cover Settings dialog.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Structure..::..RebarCoverType
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Structure..::..RebarCoverType