Gets or sets whether the text font is set to bold of this cell.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool IsFontBold { get; set; }
Visual Basic
Public Property IsFontBold As Boolean
	Get
	Set
Visual C++
public:
property bool IsFontBold {
	bool get ();
	void set (bool value);
}

Field Value

true if the font is bold; otherwise false.

See Also