The result type used to calculate the intersections.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public SolidCurveIntersectionMode ResultType { get; }
Visual Basic
Public ReadOnly Property ResultType As SolidCurveIntersectionMode
	Get
Visual C++
public:
property SolidCurveIntersectionMode ResultType {
	SolidCurveIntersectionMode get ();
}

See Also