Indicates whether this parameter is driven by a formula or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016 Subscription Update
Syntax
C# |
---|
public bool IsDrivenByFormula { get; } |
Visual Basic |
---|
Public ReadOnly Property IsDrivenByFormula As Boolean Get |
Visual C++ |
---|
public: property bool IsDrivenByFormula { bool get (); } |
Remarks
Note that the value of this property is always the opposite of the IsDrivenByDimension property. It is so because a parameter of which value is evaluated by a formula cannot be driven by a dimension, and vice versa.