Indicates if the field is hidden in the schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool IsHidden { get; set; } |
Visual Basic |
---|
Public Property IsHidden As Boolean Get Set |
Visual C++ |
---|
public: property bool IsHidden { bool get (); void set (bool value); } |
Field Value
True if the field is hidden, false otherwise.
Remarks
A hidden field is not displayed in the schedule, but it can be used for
filtering, sorting, grouping, and conditional formatting and can be
referenced by Formula and Percentage fields.