Check that the view is a valid view for ImageInstance elements
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020
Syntax
C# |
---|
public static bool IsValidView( View view ) |
Visual Basic |
---|
Public Shared Function IsValidView ( _ view As View _ ) As Boolean |
Visual C++ |
---|
public: static bool IsValidView( View^ view ) |
Parameters
- view
- Type: Autodesk.Revit.DB..::..View
The view to validate
Return Value
True if the view can contain ImageInstance elements. False otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |