An element that represents an instance of an image placed in a view

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2020

Syntax

C#
public class ImageInstance : Element
Visual Basic
Public Class ImageInstance _
	Inherits Element
Visual C++
public ref class ImageInstance : public Element

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..Element
    Autodesk.Revit.DB..::..ImageInstance

See Also