A class that contains multiple roof slab infos of a roof.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public class RoofComponents : IDisposable |
Visual Basic |
---|
Public Class RoofComponents _ Implements IDisposable |
Visual C++ |
---|
public ref class RoofComponents : IDisposable |
Remarks
This class contains a series of collections that are all of the same length, and whose nth index corresponds
to the nth slab of the roof.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB.IFC..::..RoofComponents
Autodesk.Revit.DB.IFC..::..RoofComponents