Constructs a new copy of the input TableCellStyle object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public TableCellStyle( TableCellStyle other ) |
Visual Basic |
---|
Public Sub New ( _ other As TableCellStyle _ ) |
Visual C++ |
---|
public: TableCellStyle( TableCellStyle^ other ) |
Parameters
- other
- Type: Autodesk.Revit.DB..::..TableCellStyle
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |