Sets the value of the apparent load parameter for a spare
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public void SetSpareLoadValue(
int row,
int column,
ElementId idLoadParameter,
double value
) |
Visual Basic |
---|
Public Sub SetSpareLoadValue ( _
row As Integer, _
column As Integer, _
idLoadParameter As ElementId, _
value As Double _
) |
Visual C++ |
---|
public:
void SetSpareLoadValue(
int row,
int column,
ElementId^ idLoadParameter,
double value
) |
Parameters
- row
- Type: System..::..Int32
A row where the valid spare is
- column
- Type: System..::..Int32
A column where the valid spare is
- idLoadParameter
- Type: Autodesk.Revit.DB..::..ElementId
One of 4 valid load parameters: RBS_ELEC_APPARENT_LOAD, RBS_ELEC_APPARENT_LOAD_PHASEA, RBS_ELEC_APPARENT_LOAD_PHASEB, RBS_ELEC_APPARENT_LOAD_PHASEC
- value
- Type: System..::..Double
The value of the spare's load for the given parameter
Exceptions
See Also