Checks whether a family defines a profile which can be used by this method.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public static bool CanBeDivisionProfile(
ElementId familyId,
Document familyDocument
) |
Visual Basic |
---|
Public Shared Function CanBeDivisionProfile ( _
familyId As ElementId, _
familyDocument As Document _
) As Boolean |
Visual C++ |
---|
public:
static bool CanBeDivisionProfile(
ElementId^ familyId,
Document^ familyDocument
) |
Return Value
True if the family defines a profile which can be used by a part maker,
false otherwise.
Exceptions
See Also