By-References dividing strategy used by PartMaker element.
TODO_REFACTOR("LegacyMechanismOfMovingElements")
returns true if
- the Host Elements are not floors or walls
- OR
- the Host Elements that are referenced by this PartMaker are floors or walls
- transformation has already been applied on those Host Elements
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public class PartMakerMethodToDivideVolumes : IDisposable |
Visual Basic |
---|
Public Class PartMakerMethodToDivideVolumes _ Implements IDisposable |
Visual C++ |
---|
public ref class PartMakerMethodToDivideVolumes : IDisposable |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..PartMakerMethodToDivideVolumes
Autodesk.Revit.DB..::..PartMakerMethodToDivideVolumes