Color mode for the import.
Three modes are supported. Black and White, Preserve Colors, and Invert Colors.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public ImportColorMode ColorMode { get; set; } |
Visual Basic |
---|
Public Property ColorMode As ImportColorMode Get Set |
Visual C++ |
---|
public: property ImportColorMode ColorMode { ImportColorMode get (); void set (ImportColorMode value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |