An enumerated type listing how colors are handled in an import process.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Since: 2013
Syntax
C# |
---|
public enum ImportColorMode |
Visual Basic |
---|
Public Enumeration ImportColorMode |
Visual C++ |
---|
public enum class ImportColorMode |
Members
Member name | Description |
---|---|
Preserved | Colors in the imported drawing are preserved. |
Inverted | Colors in the imported drawing are inverted. |
BlackAndWhite | Colors in the imported drawing are converted to Black and White. |