Gets the IFC type name.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public string GetSimpleType() |
Visual Basic |
---|
Public Function GetSimpleType As String |
Visual C++ |
---|
public: String^ GetSimpleType() |
Return Value
The name.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | No type assigned or it is not a simple type. |