Shows the bubble in a view. This method does not apply to Reference planes.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public void ShowBubbleInView( DatumEnds datumEnd, View view ) |
Visual Basic |
---|
Public Sub ShowBubbleInView ( _ datumEnd As DatumEnds, _ view As View _ ) |
Visual C++ |
---|
public: void ShowBubbleInView( DatumEnds datumEnd, View^ view ) |
Parameters
- datumEnd
- Type: Autodesk.Revit.DB..::..DatumEnds
The end of the datum plane.
- view
- Type: Autodesk.Revit.DB..::..View
The view on which the DatumPlane shows.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | The datum plane cannot be visible in the view. |
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |
Autodesk.Revit.Exceptions..::..InvalidOperationException | This datum plane doesn't support bubble operations. -or- This DatumPlane doesn't have bubbles shown the view. |