An enumerated type representing ends of a datum plane.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public enum DatumEnds |
Visual Basic |
---|
Public Enumeration DatumEnds |
Visual C++ |
---|
public enum class DatumEnds |
Members
Member name | Description |
---|---|
End0 | The start point of the datum plane in the view. |
End1 | The end point of the datum plane in the view. |