Sets the characters in the entire text to be italic or not italic.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public void SetItalicStatus( bool isItalic ) |
Visual Basic |
---|
Public Sub SetItalicStatus ( _ isItalic As Boolean _ ) |
Visual C++ |
---|
public: void SetItalicStatus( bool isItalic ) |
Parameters
- isItalic
- Type: System..::..Boolean
The desired italic status of characters in the entire text. True to set italic, false to set not italic.