The property labeled "Diameter/Size" from the "Metal" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018.1

Syntax

C#
public static string MetalPerforationsSize { get; }
Visual Basic
Public Shared ReadOnly Property MetalPerforationsSize As String
	Get
Visual C++
public:
static property String^ MetalPerforationsSize {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyDouble" with a minimum of "0.0001".

See Also