Retrieves an enabled/disabled status for the given rule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public void SetRuleEnabled(
int index,
bool enabled
) |
Visual Basic |
---|
Public Sub SetRuleEnabled ( _
index As Integer, _
enabled As Boolean _
) |
Visual C++ |
---|
public:
void SetRuleEnabled(
int index,
bool enabled
) |
Parameters
- index
- Type: System..::..Int32
The rule index to set enabled/disabled status for.
- enabled
- Type: System..::..Boolean
True enables the rule, false disables.
Exceptions
See Also