The page source.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public PaperSource PaperSource { get; set; } |
Visual Basic |
---|
Public Property PaperSource As PaperSource Get Set |
Visual C++ |
---|
public: property PaperSource^ PaperSource { PaperSource^ get (); void set (PaperSource^ value); } |
Remarks
User can select the candidate via PaperSources and then
set the Page source of the Print Setting.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | Thrown when the input argument is nullNothingnullptra null reference (Nothing in Visual Basic). |
Autodesk.Revit.Exceptions..::..ArgumentException | Thrown when the input argument is invalid for current printer. |