Get all print sources of current printer.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public PaperSourceSet PaperSources { get; } |
Visual Basic |
---|
Public ReadOnly Property PaperSources As PaperSourceSet Get |
Visual C++ |
---|
public: property PaperSourceSet^ PaperSources { PaperSourceSet^ get (); } |
Remarks
These are the valid paper source for the current printer.