Returns a Rebar Container Iterator that iterates through the Rebar Container Items.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public RebarContainerIterator GetRebarContainerIterator() |
Visual Basic |
---|
Public Function GetRebarContainerIterator As RebarContainerIterator |
Visual C++ |
---|
public: RebarContainerIterator^ GetRebarContainerIterator() |
Return Value
A Rebar Container Iterator object that can be used to iterate through Rebar Container Items in the collection.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | None of the following disciplines is enabled: Structural. |