Constructs a new default ExportLinetypeKey using the original line type name as input.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public ExportLinetypeKey( string originalLinetypeName ) |
Visual Basic |
---|
Public Sub New ( _ originalLinetypeName As String _ ) |
Visual C++ |
---|
public: ExportLinetypeKey( String^ originalLinetypeName ) |
Parameters
- originalLinetypeName
- Type: System..::..String
The original line type name.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |