Gets the RebarBendData, containing bar and hook information, of the instance.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2009
Syntax
C# |
---|
public RebarBendData GetBendData() |
Visual Basic |
---|
Public Function GetBendData As RebarBendData |
Visual C++ |
---|
public: RebarBendData^ GetBendData() |
Remarks
Internally, the bend data is used by many RebarShape methods to generate shape geometry.