Checks if the failure message key is valid

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public bool IsValid()
Visual Basic
Public Function IsValid As Boolean
Visual C++
public:
bool IsValid()

Return Value

True if the failure message key is valid

See Also