Change the face reference.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void SetFaceReference( Reference reference ) |
Visual Basic |
---|
Public Sub SetFaceReference ( _ reference As Reference _ ) |
Visual C++ |
---|
public: void SetFaceReference( Reference^ reference ) |
Parameters
- reference
- Type: Autodesk.Revit.DB..::..Reference
Remarks
The referenced element may be any model element, including
FamilyInstance or FormElement. The reference
must be of type ElementReferenceType.REFERENCE_TYPE_SURFACE,
and the surface must be of type Plane.
The Reference's UVPoint property is ignored.