Returns true if the provided index is valid.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019
Syntax
C# |
---|
public bool IsValidIndex( int index ) |
Visual Basic |
---|
Public Function IsValidIndex ( _ index As Integer _ ) As Boolean |
Visual C++ |
---|
public: bool IsValidIndex( int index ) |
Parameters
- index
- Type: System..::..Int32
Index to be validated.