True if the user wishes to hide the 3rd phase column of a single phase panel
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
[ObsoleteAttribute("This property is deprecated in Revit 2021 and may be removed in a later version of Revit. We suggest you use the 'isUnusedPhaseHidden' property instead.")]
public bool IsThirdPhaseHidden { get; set; } |
Visual Basic |
---|
<ObsoleteAttribute("This property is deprecated in Revit 2021 and may be removed in a later version of Revit. We suggest you use the 'isUnusedPhaseHidden' property instead.")> _
Public Property IsThirdPhaseHidden As Boolean
Get
Set |
Visual C++ |
---|
[ObsoleteAttribute(L"This property is deprecated in Revit 2021 and may be removed in a later version of Revit. We suggest you use the 'isUnusedPhaseHidden' property instead.")]
public:
property bool IsThirdPhaseHidden {
bool get ();
void set (bool value);
} |
See Also