The PanelScheduleData class holds most of the data that describe the layout, appearance, and style of the rows, columns, and cells of a panel schedule

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public class PanelScheduleData : TableData
Visual Basic
Public Class PanelScheduleData _
	Inherits TableData
Visual C++
public ref class PanelScheduleData : public TableData

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..TableData
    Autodesk.Revit.DB.Electrical..::..PanelScheduleData

See Also